Back to overview
Downtime
Rocket Update Service was having Issues
Oct 2, 2023 at 4:59am UTC
Affected services
Rocket Update Service
Resolved
Oct 4, 2023 at 12:58pm UTC
Update service is back up and running
Affected services
Created
Oct 2, 2023 at 4:59am UTC
Rocket Update Service is having some issues. We are working on resolving it and bringing it back up.
Affected services